Welcome to Our Community

Some features disabled for guests. Register Today.

Need Help C-Beam with the xPro Board and Grbl Drivers

Discussion in 'CNC Mills/Routers' started by Charles Roseberry, Aug 7, 2016.

  1. Charles Roseberry

    Charles Roseberry Journeyman
    Builder

    Joined:
    Mar 30, 2016
    Messages:
    46
    Likes Received:
    8
    Has anyone built one that is using the C-Beam with the xPro Board and Grbl Drivers?

    If so would anyone share how they set it up? I cant seem to locate one anywhere.
     
    Joe Santarsiero likes this.
  2. Charles Roseberry

    Charles Roseberry Journeyman
    Builder

    Joined:
    Mar 30, 2016
    Messages:
    46
    Likes Received:
    8
    I posted this is August and there has been no response. Have I done something wrong? Is this not possible with the XPro for sure? Does anyone know.
     
  3. Rick 2.0

    Rick 2.0 OpenBuilds Team
    Staff Member Moderator Builder

    Joined:
    Dec 20, 2013
    Messages:
    1,403
    Likes Received:
    564
    No, just apparently no one has an answer.
    That's a question best asked in the XPro thread.
     
  4. MaryD

    MaryD OpenBuilds Team
    Staff Member Moderator Builder

    Joined:
    Apr 13, 2016
    Messages:
    400
    Likes Received:
    405
    If you'd like, you can rename this thread for more attention. Maybe mention "Need Help C-Beam with the xPro Board and Grbl Drivers". I can assist with renaming if you'd like.
     
  5. Charles Roseberry

    Charles Roseberry Journeyman
    Builder

    Joined:
    Mar 30, 2016
    Messages:
    46
    Likes Received:
    8
    Thanks Rick and Mary. Mary, if you think it would benefit the response for the board, then you are welcome to Ma'am. Thank You very much for offering. Rick, I apologize, I didn't see the xpro thread. Thank You sir!
     
  6. MaryD

    MaryD OpenBuilds Team
    Staff Member Moderator Builder

    Joined:
    Apr 13, 2016
    Messages:
    400
    Likes Received:
    405

Share This Page