Welcome to Our Community

Unlock hidden features. Sign Up for Free Today!

Ox Router issue

Discussion in 'CNC Mills/Routers' started by Evan Leavitt, Aug 2, 2016.

  1. Evan Leavitt

    Builder

    Joined:
    Aug 10, 2014
    Messages:
    2
    Likes Received:
    0
    I'm on the tail end of my Ox build I have 17 nema on my Z with a porta cable router connected. When I turn on the router with no gcode dth vibration makes the lead screw rotate dropping the router to the spoiler plate. Any help would be appreciated. Thank you!
     
  2. Evan F

    Evan F Journeyman
    Builder

    Joined:
    Oct 13, 2015
    Messages:
    44
    Likes Received:
    9
    What controller are you using? Do you have the motors set to remain energized when idle? Have you adjusted the stepper drivers?
     
  3. Giarc

    Giarc Master
    Builder

    Joined:
    Jan 24, 2015
    Messages:
    252
    Likes Received:
    114
    GrayUK likes this.
  4. Evan Leavitt

    Builder

    Joined:
    Aug 10, 2014
    Messages:
    2
    Likes Received:
    0
    Thanks for both your responses. I'm using an Arduino/CNC shield but haven't messed with grbl settings yet. I'll look into that thanks for the link!
     

Share This Page

  • About Us

    The OpenBuilds Team is dedicated helping you to Dream it - Build it - Share it! Collaborate on our forums and be sure to visit the Part Store for all your Building needs!
  • Like us on Facebook

  • Support Open Source FairShare Program!

    OpenBuilds FairShare Give Back Program provide resources to Open Source projects, developers and schools around the world. Invest in your future by helping others develop theirs!

    Donate to FairShare!