Welcome to Our Community

Some features disabled for guests. Register Today.

Why is cut not matching simulation in Chilipeppr?

Discussion in 'CNC Mills/Routers' started by Matt Nelson, Aug 4, 2016.

  1. Matt Nelson

    Matt Nelson Well-Known
    Builder

    Joined:
    May 15, 2016
    Messages:
    4
    Likes Received:
    17
    I'm new to cnc. Using estlcam to generate my files for chilipeppr. Grabbed the dxf file off thingiverse. The messed up attached picture is what my ox produced, the good looking pict is off thingiverse. The simulation looked good in Chilipeppr. With the actual cut though holes were cut in incorrect places and the pockets were not cut correctly.
     

    Attached Files:

  2. David the swarfer

    David the swarfer OpenBuilds Team
    Staff Member Moderator Builder

    Joined:
    Aug 6, 2013
    Messages:
    757
    Likes Received:
    347
    Looks like your motors are missing steps.
    This means they need more power, or less speed.
    Often the problem is an acceleration setting that the mechanicals cannot keep up with giving you lost steps.
    More power can be had from more power supply volts, and OX should be running 24v as a minimum.
    More power can be had from a lower microstepping setting.

    Already answered here as well The CNC cutting starts fine but starts loosing path after a few cuts
     
  3. Matt Nelson

    Matt Nelson Well-Known
    Builder

    Joined:
    May 15, 2016
    Messages:
    4
    Likes Received:
    17
    Thank you for your response. I'll try slowing things down. I'm running at 24v now so I did something right :) Thanks again.
     
  4. Matt Nelson

    Matt Nelson Well-Known
    Builder

    Joined:
    May 15, 2016
    Messages:
    4
    Likes Received:
    17
    Thank you for your response. I'll try slowing things down. I'm running at 24v now so I did something right :) Thanks again.
     

Share This Page