Welcome to Our Community

Some features disabled for guests. Register Today.

Help needed

Discussion in 'CNC Mills/Routers' started by Mike Cripps, Apr 15, 2017.

  1. Mike Cripps

    Builder

    Joined:
    Mar 4, 2017
    Messages:
    1
    Likes Received:
    0
    Hi,
    I am new to this forum, and also new to the world of CNC. I have brought and built an ooznest OX, It appears to work perfectly. However I just cannot using Cut 2 , get it to do what I want, IE engraving names etc on aluminium. When, I am sure that I have set it correctly, it seems to have a mind of its own. I am wasting cutters every day.
    I am looking for someone who can give one on one tuition, paid for of course! I am located North of Manchester UK,
    Please contact me on mikecripps50@aol.com

    Thank you
    Mike
     
  2. Kevon Ritter

    Kevon Ritter Veteran
    Builder

    Joined:
    Apr 30, 2015
    Messages:
    115
    Likes Received:
    35
    You have to start by describing what's actually wrong. You can't just say "I have a problem" and expect everyone to know what to do.
     

Share This Page

  • About Us

    The OpenBuilds Team is dedicated helping you to Dream it - Build it - Share it! Collaborate on our forums and be sure to visit the Part Store for all your Building needs!
  • Like us on Facebook

  • Support Open Source FairShare Program!

    OpenBuilds FairShare Give Back Program provides resources to Open Source projects, developers and schools around the world. Invest in your future by helping others develop theirs!

    Donate to FairShare!